⤷ Title: Reality of TCS HackQuest Season 9 and My Experience with TCS
════════════════════════
𐀪 Author: H4R5787
════════════════════════
ⴵ Time: Tue, 11 Mar 2025 14:33:56 GMT
════════════════════════
⌗ Tags: #ctf_challenges #tcs_hackquest #ethical_hacking #cybersecurity #interview_experience
════════════════════════
𐀪 Author: H4R5787
════════════════════════
ⴵ Time: Tue, 11 Mar 2025 14:33:56 GMT
════════════════════════
⌗ Tags: #ctf_challenges #tcs_hackquest #ethical_hacking #cybersecurity #interview_experience
Medium
Reality of TCS HackQuest Season 9 and My Experience with TCS
After completing the TCS proctored (second) round on February 8, 2025, I received a call from TCS on February 19, 2025. The call was an…
⤷ Title: Writeup: Xo encryption—
════════════════════════
𐀪 Author: Kshitij Gupta
════════════════════════
ⴵ Time: Sun, 01 Jun 2025 13:58:27 GMT
════════════════════════
⌗ Tags: #ctf_challenges #hackthebox_writeup
════════════════════════
𐀪 Author: Kshitij Gupta
════════════════════════
ⴵ Time: Sun, 01 Jun 2025 13:58:27 GMT
════════════════════════
⌗ Tags: #ctf_challenges #hackthebox_writeup
Medium
Writeup: Xo encryption—
Cryptography challenges are a staple in Capture The Flag (CTF) competitions, often testing your ability to identify encryption patterns and…
⤷ Title: Strutted — HackTheBox Walkthrough
════════════════════════
𐀪 Author: sivaaditya
════════════════════════
ⴵ Time: Mon, 30 Jun 2025 07:37:17 GMT
════════════════════════
⌗ Tags: #ctf_challenges #bug_hunt #tryhackme #hackthebo
════════════════════════
𐀪 Author: sivaaditya
════════════════════════
ⴵ Time: Mon, 30 Jun 2025 07:37:17 GMT
════════════════════════
⌗ Tags: #ctf_challenges #bug_hunt #tryhackme #hackthebo
Medium
Strutted — HackTheBox Walkthrough
Machine Name: Strutted Platform: HackTheBox Difficulty: Easy Category: Web Exploitation, Privilege Escalation Tools Used: Nmap, curl…
⤷ Title: Dodge | Tryhackme Walkthrough
════════════════════════
𐀪 Author: Aydan
════════════════════════
ⴵ Time: Sun, 27 Jul 2025 19:19:28 GMT
════════════════════════
⌗ Tags: #ctf_challenges #cybersecurity #tryhackme #exploit #vulnerability_assessment
════════════════════════
𐀪 Author: Aydan
════════════════════════
ⴵ Time: Sun, 27 Jul 2025 19:19:28 GMT
════════════════════════
⌗ Tags: #ctf_challenges #cybersecurity #tryhackme #exploit #vulnerability_assessment
Medium
Dodge | Tryhackme Walkthrough
Using Nmap with the following command, I discovered that three ports were open:
⤷ Title: Introducción a Linux — Parte 3: Primeros Comandos y Estructura del Sistema
════════════════════════
𐀪 Author: Zeyled Nazey
════════════════════════
ⴵ Time: Tue, 05 Aug 2025 19:26:07 GMT
════════════════════════
⌗ Tags: #ethical_hacking #learn_cybersecurity #ctf_challenges #cybersecurity
════════════════════════
𐀪 Author: Zeyled Nazey
════════════════════════
ⴵ Time: Tue, 05 Aug 2025 19:26:07 GMT
════════════════════════
⌗ Tags: #ethical_hacking #learn_cybersecurity #ctf_challenges #cybersecurity
Medium
Introducción a Linux — Parte 3: Primeros Comandos y Estructura del Sistema
“Dominar lo básico es construir los cimientos de todo un imperio digital.”
⤷ Title: Pickle Rick v2
════════════════════════
𐀪 Author: Meena A
════════════════════════
ⴵ Time: Sat, 16 Aug 2025 12:50:43 GMT
════════════════════════
⌗ Tags: #web_enumeration #ethical_hacking #cybersecurity #vpn_connectivity #ctf_challenges
════════════════════════
𐀪 Author: Meena A
════════════════════════
ⴵ Time: Sat, 16 Aug 2025 12:50:43 GMT
════════════════════════
⌗ Tags: #web_enumeration #ethical_hacking #cybersecurity #vpn_connectivity #ctf_challenges
Medium
Pickle Rick v2
Approach:
Connected to the lab VPN to access the target (10.201.5.107). Focused on web enumeration to find hidden directories and files…
Connected to the lab VPN to access the target (10.201.5.107). Focused on web enumeration to find hidden directories and files…
⤷ Title: OhSINT TryHackme Write-up
════════════════════════
𐀪 Author: cat0x01
════════════════════════
ⴵ Time: Thu, 01 Jan 2026 23:09:34 GMT
════════════════════════
⌗ Tags: #ctf_writeup #tryhackme #osint #ctf_challenges #cybersecurity
════════════════════════
𐀪 Author: cat0x01
════════════════════════
ⴵ Time: Thu, 01 Jan 2026 23:09:34 GMT
════════════════════════
⌗ Tags: #ctf_writeup #tryhackme #osint #ctf_challenges #cybersecurity
Medium
OhSINT TryHackme Write-up
In this challenge, we are given an image and asked to use OSINT techniques to answer a set of questions.
⤷ Title: Promotion Night (Task #8) — First Shift CTF | TryHackMe Walkthrough
════════════════════════
𐀪 Author: Ayesha Shoukat Ali
════════════════════════
ⴵ Time: Mon, 02 Feb 2026 13:03:28 GMT
════════════════════════
⌗ Tags: #medusa #tryhackme #ctf_challenges #babylockerkz #promotion_night_task
════════════════════════
𐀪 Author: Ayesha Shoukat Ali
════════════════════════
ⴵ Time: Mon, 02 Feb 2026 13:03:28 GMT
════════════════════════
⌗ Tags: #medusa #tryhackme #ctf_challenges #babylockerkz #promotion_night_task
Medium
Promotion Night (Task #8) — First Shift CTF | TryHackMe Walkthrough
Use Splunk Query : index=* CommandLine=* | table CommandLine
⤷ Title: How CTF Challenges Help You Think Like a Hacker
════════════════════════
𐀪 Author: Alex Carter
════════════════════════
ⴵ Time: Sat, 07 Mar 2026 10:07:29 GMT
════════════════════════
⌗ Tags: #cybersecurity_training #capture_the_flag #ctf_challenges #cybersecurity_skills #penetration_testing
════════════════════════
𐀪 Author: Alex Carter
════════════════════════
ⴵ Time: Sat, 07 Mar 2026 10:07:29 GMT
════════════════════════
⌗ Tags: #cybersecurity_training #capture_the_flag #ctf_challenges #cybersecurity_skills #penetration_testing
Medium
How CTF Challenges Help You Think Like a Hacker
Introduction
⤷ Title: Can You Capture the Flag? — A Beginner’s Journey Into CTF Encoding Challenges
════════════════════════
𐀪 Author: NullxCipher
════════════════════════
ⴵ Time: Sun, 26 Apr 2026 01:11:35 GMT
════════════════════════
⌗ Tags: #cybersecurity #thm_walkthrough #ctf_challenges #tryhackme #cryptography_basics
════════════════════════
𐀪 Author: NullxCipher
════════════════════════
ⴵ Time: Sun, 26 Apr 2026 01:11:35 GMT
════════════════════════
⌗ Tags: #cybersecurity #thm_walkthrough #ctf_challenges #tryhackme #cryptography_basics
Medium
🏴 Can You Capture the Flag? — A Beginner’s Journey Into CTF Encoding Challenges
“c4n y0u c4p7u23 7h3 f149?”